GM Choco BIbi LV.21 GameManager
Nov 6, 2020, 05:47 PM 248 read

[[IPhone/iPad (iOS) users must read]] Please do not update to the version OS 14.2!

◆ Notice

★[[IPhone/iPad (iOS) users must read]] Please do not update to the version OS 14.2!★     This is a very important notice!!!!   Today, on November 6th(UTC+9), Apple has released a new version of iOS! This is an Apple iOS update for iPhone and iPad users!   WARNING!!! If you update your device, you will not be able to run Lucid adventure! Do not update your iOS!   These issues are quickly being checked by the development team! It may take some time. We apologize for the inconvenience. We will work as fast as possible to give you a gaming experience without any issues.   If there is anything new, we will inform you again in this announcement!   Thank you~!  

Comment 2

  • Lomo LV.24 Be my Mootentine ❤️ Nov 7, 2020, 08:00 PM

    still can’t login 😭

  • gamer201089099 LV.1 Mootie Nov 10, 2020, 08:40 AM

    Ok will do hope this bug get fix =3

1
Home